Amazon Order Sync

Incident Report for Acenda

Resolved

Incident Status: Amazon Order Download Delay
Status: Resolved
Impacted Service: Amazon Order Ingestion
Update — July 29, 2026 - 06:50 AM PST
Resolved — Amazon order processing has been fully restored.
Between July 28 at 12:00 PM PST and July 29 at 6:50 AM PST, Amazon order downloads were paused due to a background task migration during our ongoing transition to the new Acenda.com platform.
The order scheduler has been successfully re-established on the new platform as of 6:50 AM PST. Order ingestion is running normally, and the system is actively processing the backlog of orders from the impacted timeframe. All pending Amazon orders will sync shortly.
Note: This issue was strictly isolated to Amazon order downloads. All other sales channels, inventory syncs, and core Acenda services remained fully operational throughout this window.
>
Posted Aug 08, 2026 - 03:30 PDT