The issue has been resolved and services are restored.
Posted Feb 04, 2026 - 15:18 PST
Update
We expect full service to be restored within the next 20 minutes. This issue does not impact any channels or integrations and is limited to the Acenda admin tool for some users.
Posted Feb 04, 2026 - 15:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 14:59 PST
Investigating
We are currently investigating an issue where some clients may experience problems loading the admin page. Our team is actively working to identify the cause and will provide updates as more information becomes available.
Posted Feb 04, 2026 - 14:58 PST
This incident affected: Channel, Core, and Connect.