Admin Tool not loading for some stores. IT investigating.
Incident Report for Acenda
Resolved
The issue is related to problmems at a downstream provider. All Acenda systems are clear. IT rerouting traffic. Allow 15 to 30 minutes for resolution.
Posted Aug 15, 2018 - 05:09 PDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2018 - 05:03 PDT
This incident affected: Admin Tool.