Resolved Errors with Admin Import Tool
Incident Report for Acenda
Resolved
There was a bug with the new image processing tool. Affected a small % of imports. Now resolved.
Posted over 1 year ago. Apr 02, 2018 - 18:38 PDT