Site Outage
Incident Report for Acenda
Resolved
Restored
Posted about 2 years ago. Jul 12, 2017 - 07:40 PDT
Identified
Backup process was running and caused the cluster to get stuck and crash. IT is resolving.
Posted about 2 years ago. Jul 12, 2017 - 07:36 PDT