Admin tool not loading for some stores.
Incident Report for Acenda
Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 10:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2019 - 08:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2019 - 08:48 PST
Identified
We are currently investigating this issue.
Posted Jan 07, 2019 - 05:42 PST
This incident affected: New Store Creation, Storefront, Admin Tool, API's, CDN (Content Delivery Network), Reports & Dashboard, Marketplaces (Overstock Integration, Amazon Integration, Walmart Integration, eBay Integration), and Integrations (ShipStation).