Walmart Order API is down
Incident Report for Acenda
Resolved
This is now resolved
Posted about 2 years ago. Jul 13, 2017 - 12:31 PDT
Monitoring
This is a widespread outage at Walmart.com. All Acenda systems are operating normally.
Posted about 2 years ago. Jul 13, 2017 - 09:19 PDT