Marketplace Order Integration
Incident Report for Acenda
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 22, 2019 - 10:38 PDT
Investigating
Acenda marketplace integrations may be experiencing a delay with orders
Posted 3 months ago. Apr 22, 2019 - 09:34 PDT
This incident affected: Marketplaces (Overstock Integration, Amazon Integration, Walmart Integration, eBay Integration).