Admin Service Temporarily Unavailable for Maintenance

Incident Report for Acenda

Resolved

Admin services are now fully restored and operational. Thank you for your patience and understanding during the maintenance!
Posted Jan 02, 2025 - 15:44 PST

Investigating

Our admin services are currently unavailable as IT performs brief maintenance to ensure optimal performance. We expect the service to return shortly. Thank you for your patience!
Posted Jan 02, 2025 - 15:43 PST
This incident affected: Core.