New Store Creation Bug
Incident Report for Acenda
Postmortem

There was an issue propagating preview to a subset of new client account in the cloud. We resolved by re-cloning all the previews on all servers.

Posted almost 2 years ago. Aug 15, 2017 - 16:23 PDT

Resolved
We resolved a new store creation bug that affected some clients. All systems clear.
Posted almost 2 years ago. Aug 15, 2017 - 16:10 PDT