Marketplace orders are importing normally
Incident Report for Acenda
Postmortem

During server maintenance on 9/6/18 (6:30pm PST) we introduced a bug that was resolved at 8:30am PST on 9/7/18.

Posted 11 months ago. Sep 07, 2018 - 09:28 PDT

Resolved
This incident has been resolved.
Posted 11 months ago. Sep 07, 2018 - 09:26 PDT